Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1487248 - Applications --> Sundry --> System-Config-Date does not open in GUI [NEEDINFO]
Applications --> Sundry --> System-Config-Date does not open in GUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.4
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
: Regression, ZStream
: 1474299 1474357 1487244 1517992 1532615 1559024 (view as bug list)
Depends On:
Blocks: 1420851 1479818 1559046
  Show dependency treegraph
 
Reported: 2017-08-31 09:42 EDT by ptoshniw
Modified: 2018-05-17 10:39 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1559046 (view as bug list)
Environment:
Last Closed: 2018-04-10 09:02:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tpelka: needinfo? (fmuellner)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 763531 None None None 2017-09-06 09:40 EDT
Red Hat Knowledge Base (Solution) 3252401 None None None 2017-11-27 16:36 EST
Red Hat Knowledge Base (Solution) 3397811 None None None 2018-04-30 13:02 EDT
Red Hat Product Errata RHBA-2018:0770 normal SHIPPED_LIVE gtk3, gdm, gnome-shell, gnome-session update, new packages: wayland 2018-05-24 17:57:33 EDT

  None (edit)
Description ptoshniw 2017-08-31 09:42:58 EDT
Description of problem:
Applications --> Sundry --> System-config-Date does not open.

Version-Release number of selected component (if applicable):
system-config-date-1.10.6-2.el7.noarch

How reproducible:
Go to  Applications --> Sundry --> System-Config-Date
Click on System-Config-Date
Errors :
---
# tailf /var/log/messages

Aug 31 19:13:21 vm252-172 system-config-date.desktop: Refusing to render service to dead parents.

---
Actual results:
It does not open the Window.

Expected results:
It should open the System-Config-Date configuration UI.

Additional info:
When launch from the terminal #system-config-date, it successfully launches the UI utility.
Comment 2 Jan Synacek 2017-09-05 03:36:46 EDT
Since it runs well from the terminal, I blame this on the gnome rebase.
Comment 5 Ray Strode [halfline] 2017-09-08 13:19:13 EDT
*** Bug 1487244 has been marked as a duplicate of this bug. ***
Comment 6 Ray Strode [halfline] 2017-09-08 13:23:41 EDT
*** Bug 1474299 has been marked as a duplicate of this bug. ***
Comment 11 Ray Strode [halfline] 2017-11-27 16:36:38 EST
*** Bug 1517992 has been marked as a duplicate of this bug. ***
Comment 13 Michael Boisvert 2018-01-05 13:19:23 EST
I can confirm that system-config-date opens properly in the GUI using GNOME 3.26.
Comment 14 Ray Strode [halfline] 2018-01-10 10:41:50 EST
*** Bug 1532615 has been marked as a duplicate of this bug. ***
Comment 15 Ray Strode [halfline] 2018-01-22 10:25:41 EST
*** Bug 1474357 has been marked as a duplicate of this bug. ***
Comment 17 Ray Strode [halfline] 2018-03-21 11:07:42 EDT
*** Bug 1559024 has been marked as a duplicate of this bug. ***
Comment 21 errata-xmlrpc 2018-04-10 09:02:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.