Bug 1474484 - [RFE] Support for glance backed up by cinder iSCSI backend
[RFE] Support for glance backed up by cinder iSCSI backend
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-glance-store (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
medium Severity medium
: Upstream M2
: 10.0 (Newton)
Assigned To: Cyril Roelandt
Mike Abrams
: FutureFeature, OtherQA, ZStream
Depends On: 1293435 1417347
Blocks: 1335593 1394885 1442136
  Show dependency treegraph
 
Reported: 2017-07-24 13:55 EDT by Paul Grist
Modified: 2018-06-04 09:10 EDT (History)
29 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1417347
Environment:
Last Closed: 2018-06-04 09:10:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Paul Grist 2017-07-24 13:58:01 EDT
Created clone to track Dell backport feature request.  Will need to triage after OSP-12 feature is completed to assess if it can be back-ported to OSP-10
Comment 6 Paul Grist 2018-06-04 09:10:50 EDT
No plans to backport this and technically would be very difficult because of the image import refactor work in glance between newton and pike.

Note You need to log in before you can comment on or make changes to this bug.