Bug 1475381 - [UPDATES] Stack update fails with Deployment exited with non-zero status code: 3 [NEEDINFO]
[UPDATES] Stack update fails with Deployment exited with non-zero status code: 3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
urgent Severity urgent
: zstream
: 9.0 (Mitaka)
Assigned To: Lukas Bezdicka
Yurii Prokulevych
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 10:28 EDT by Yurii Prokulevych
Modified: 2017-09-27 09:08 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-2.0.0-59.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1414790
Environment:
Last Closed: 2017-09-27 09:08:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lruzicka: needinfo? (lbezdick)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1656980 None None None 2017-07-26 10:28 EDT
OpenStack gerrit 422610 None None None 2017-07-26 10:28 EDT

  None (edit)
Comment 2 Yurii Prokulevych 2017-09-07 11:17:20 EDT
Verified with openstack-tripleo-heat-templates-2.0.0-60.el7ost.noarch
Comment 4 errata-xmlrpc 2017-09-27 09:08:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2813

Note You need to log in before you can comment on or make changes to this bug.