Bug 1475459 - [RFE] Use Wildfly 11 for oVirt engine 4.2
[RFE] Use Wildfly 11 for oVirt engine 4.2
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Packaging.rpm (Show other bugs)
---
Unspecified Unspecified
high Severity high (vote)
: ovirt-4.2.0
: 4.2.0
Assigned To: Martin Perina
Pavol Brilla
: FutureFeature
Depends On: 1475455
Blocks: 1406751
  Show dependency treegraph
 
Reported: 2017-07-26 14:02 EDT by Martin Perina
Modified: 2017-12-20 05:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 05:59:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2?
pstehlik: testing_plan_complete-
mperina: planning_ack?
mperina: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 80722 master MERGED packaging: Require WildFly 11 2017-08-17 06:58 EDT

  None (edit)
Description Martin Perina 2017-07-26 14:02:53 EDT
Description of problem:

Use Wildfly 11 for oVirt engine 4.2

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Martin Perina 2017-10-26 06:54:32 EDT
Moving to MODIFIED as WildFly 11.0.0.Final is available using ovirt-engine-wildfly-11.0.0-1.el7 package
Comment 2 Pavol Brilla 2017-11-15 03:41:40 EST
# yum info ovirt-engine-wildfly
Repository centos-opstools-release is listed more than once in the configuration
Installed Packages
Name        : ovirt-engine-wildfly
Arch        : x86_64
Version     : 11.0.0
Release     : 1.el7.centos
Size        : 178 M
Repo        : installed
From repo   : ovirt-4.2-pre
Summary     : WildFly Application Server for oVirt Engine
URL         : http://jbossas.jboss.org
License     : ASL 2.0
Description : WildFly Application Server for oVirt Engine.
Comment 3 Sandro Bonazzola 2017-12-20 05:59:09 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.