Bug 1476689 - jpype - new version 0.6.2 available
jpype - new version 0.6.2 available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: jpype (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Raphael Groner
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: FE-JAVASIG
  Show dependency treegraph
 
Reported: 2017-07-31 04:30 EDT by Jakub Jedelsky
Modified: 2017-09-02 16:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: jpype-0.6.2-2.fc25 jpype-0.6.2-2.fc26 jpype-0.6.2-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-27 02:23:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Jedelsky 2017-07-31 04:30:47 EDT
Hi,

can you please upgrade package python-jpype to latest stable? There is version 0.6.2 which is available from Jan 2017 with some important fixes.

Thanks a lot.
Comment 1 Raphael Groner 2017-08-15 10:01:10 EDT
Thanks for your notice. No idea why Anitya did not report earlier about the new version.
Comment 2 Raphael Groner 2017-08-15 10:31:11 EDT
https://pagure.io/releng/issue/6959
Comment 3 Raphael Groner 2017-08-15 11:22:02 EDT
FTBFS in epel7

Error: [('/usr/lib/python2.7/site-packages/sphinx_rtd_theme/static/fonts/fontawesome-webfont.svg', '/builddir/build/BUILD/jpype-0.6.2/html/_static/fonts/fontawesome-webfont.svg', "[Errno 2] No such file or directory: '/usr/lib/python2.7/site-packages/sphinx_rtd_theme/static/fonts/fontawesome-webfont.svg'"), ('/usr/lib/python2.7/site-packages/sphinx_rtd_theme/static/fonts/fontawesome-webfont.woff', '/builddir/build/BUILD/jpype-0.6.2/html/_static/fonts/fontawesome-webfont.woff', "[Errno 2] No such file or directory: '/usr/lib/python2.7/site-packages/sphinx_rtd_theme/static/fonts/fontawesome-webfont.woff'")]
The full traceback has been saved in /tmp/sphinx-err-gzuaa5.log, if you want to report the issue to the developers.
Please also report this if it was a user error, so that a better error message can be provided next time.
Either send bugs to the mailing list at <http://groups.google.com/group/sphinx-dev/>,
or report them in the tracker at <http://bitbucket.org/birkenfeld/sphinx/issues/>. Thanks!
Comment 4 Fedora Update System 2017-08-15 11:24:37 EDT
jpype-0.6.2-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-49d61c29f5
Comment 5 Raphael Groner 2017-08-16 06:01:31 EDT
sphinx_rtd_theme seems to be b0rken to me in RHEL7. I decided to disable documentation for the epel7 package.
Comment 6 Fedora Update System 2017-08-16 06:52:31 EDT
jpype-0.6.2-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-fd5fbf6230
Comment 7 Jakub Jedelsky 2017-08-16 07:25:37 EDT
Hi Raphael,

thanks for your work! I just checked koji with build for epel7 (https://koji.fedoraproject.org/koji/buildinfo?buildID=955602) and there are python34-* packages only. Is it correct? I believe, there should be something for python2 too.

Thanks,

jj.
Comment 8 Fedora Update System 2017-08-16 07:57:57 EDT
jpype-0.6.2-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-649532bda2
Comment 9 Fedora Update System 2017-08-17 04:02:42 EDT
jpype-0.6.2-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-7ca8237bf4
Comment 10 Fedora Update System 2017-08-18 16:22:22 EDT
jpype-0.6.2-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-649532bda2
Comment 11 Fedora Update System 2017-08-18 17:54:12 EDT
jpype-0.6.2-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-7ca8237bf4
Comment 12 Fedora Update System 2017-08-19 14:52:38 EDT
jpype-0.6.2-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-1b5c8f9a01
Comment 13 Fedora Update System 2017-08-27 02:23:13 EDT
jpype-0.6.2-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2017-08-28 12:19:16 EDT
jpype-0.6.2-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2017-09-02 16:48:58 EDT
jpype-0.6.2-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.