Bug 147670 - Cannot use "series fill" feature for calc
Summary: Cannot use "series fill" feature for calc
Status: CLOSED DUPLICATE of bug 147669
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-10 12:42 UTC by JLapham
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 12:43:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description JLapham 2005-02-10 12:42:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
With Fedora's OOo version 1.1.2 you could enter a series of dates in a column (ie: 1/1/05, 1/2/05, 1/3/05), highlight this series, and drag the column down to automatically continue filling in the series.

Now, with the latest update (1.1.3-2.5) the "fill series" popup appears, and will not allow you to click on the "ok" button.

Note, this problem is specific for dates, the feature works for number series.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-2.5

How reproducible:
Always

Steps to Reproduce:
1.follow the instructions above
2.
3.
  

Actual Results:  cannot click on the "ok" button in the fill series popup window

Expected Results:  You should be able to click on "ok" and have the date series correctly created.

Additional info:

This is a regression!  Yet another regression with this upgrade to 1.1.3... ugh.

Comment 1 JLapham 2005-02-10 12:43:51 UTC

*** This bug has been marked as a duplicate of 147669 ***


Note You need to log in before you can comment on or make changes to this bug.