Bug 1476803 - [Ganesha] After upgrading from 3.2 to 3.2 async selinux boolean ganesha_use_fusefs should be set to ON manually before enabling ganesha
[Ganesha] After upgrading from 3.2 to 3.2 async selinux boolean ganesha_use_f...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
3.3
Unspecified Unspecified
high Severity urgent
: ---
: RHGS 3.3.0
Assigned To: Bhavana
Manisha Saini
:
Depends On: 1470146
Blocks: 1417157
  Show dependency treegraph
 
Reported: 2017-07-31 09:45 EDT by Manisha Saini
Modified: 2017-09-21 00:29 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1470146
Environment:
Last Closed: 2017-09-21 00:29:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Manisha Saini 2017-07-31 09:49:41 EDT
As discussed with Soumya/Bhavana,cloning this bug to 3.3 installation guide as nfs-ganesha 3.3 documentation will be having separate branch for 3.3 due to restructure.So changes made in 3.2 async guild needs to be made in 3.3 guide as well
Comment 5 Manisha Saini 2017-09-01 01:37:24 EDT
Changes looks good to me.MOving this bug to verified state.

Note You need to log in before you can comment on or make changes to this bug.