Bug 1470146 - [Ganesha] After upgrading from 3.2 to 3.2 async selinux boolean ganesha_use_fusefs should be set to ON manually before enabling ganesha [NEEDINFO]
[Ganesha] After upgrading from 3.2 to 3.2 async selinux boolean ganesha_use_f...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity urgent
: ---
: RHGS 3.2.0 Async
Assigned To: Bhavana
storage-qa-internal@redhat.com
: ZStream
: 1479543 (view as bug list)
Depends On:
Blocks: 1476803 1472813
  Show dependency treegraph
 
Reported: 2017-07-12 08:53 EDT by Manisha Saini
Modified: 2017-08-08 19:32 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1476803 (view as bug list)
Environment:
Last Closed: 2017-08-01 06:54:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jcall: needinfo? (bmohanra)


Attachments (Terms of Use)

  None (edit)
Description Manisha Saini 2017-07-12 08:53:18 EDT
Document URL: 
http://ccs-jenkins.gsslab.brq.redhat.com:8080/job/doc-Red_Hat_Gluster_Storage-3.2-Installation_Guide-branch-3.2-Stage/lastSuccessfulBuild/artifact/tmp/en-US/html-single/index.html#NFS_Ganesha_Update

Section Number and Name: 
⁠7.2. Updating the NFS Server
 ->⁠7.2.2. Updating NFS-Ganesha in the Offline Mode
      ->After step 17

Describe the issue: 

Upgrade from 3.2 to 3.2 async is failing because the selinux boolean ganesha_use_fusefs is in OFF state after upgrade.We need to document to enable this boolean manually after upgrade and before doing nfs-ganesha enable.

\Engineering bug for the same-https://bugzilla.redhat.com/show_bug.cgi?id=1469561

Suggestions for improvement: 

Additional information:
Comment 4 Manisha Saini 2017-07-29 12:08:21 EDT
Changes looks good to me.Moving this bug to verified state.
Comment 6 John Call 2017-08-08 19:28:42 EDT
*** Bug 1479543 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.