Bug 14770 - Bad i18n chars in text mode Disk Druid screen
Summary: Bad i18n chars in text mode Disk Druid screen
Status: CLOSED DUPLICATE of bug 14481
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-27 22:18 UTC by Milan Kerslager
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 22:38:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-07-27 22:18:33 UTC
I can see '?' chars instead of i18n (8859-2) charactes in text mode
installer on Disk Druid screen (*only* on this screen, other screens are
Ok). Performed installation in Czech language.

Comment 1 Richard Allen 2000-07-27 22:38:16 UTC
Same goes for Icelandic (ISO-8859-1). If Im not mistaken the same thing also
happens during the package installation with the text in the pacjage description
(from specs.po)



Comment 2 Christian Rose 2000-07-27 22:47:25 UTC

*** This bug has been marked as a duplicate of 14481 ***


Note You need to log in before you can comment on or make changes to this bug.