Bug 14481 - [text-install] Disk druid doesn't display international characters correctly
Summary: [text-install] Disk druid doesn't display international characters correctly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard: Florence Beta-3
Keywords:
: 14482 14770 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-23 01:00 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-18 22:00:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-07-23 01:00:21 UTC
Running a text install using Swedish as the language, Disk druid doesn't
display Swedish characters. It replaces all of them with question marks.
It's only Disk Druid that does this though.

Comment 1 Christian Rose 2000-07-27 22:47:23 UTC
*** Bug 14770 has been marked as a duplicate of this bug. ***

Comment 2 Glen Foster 2000-07-30 19:27:31 UTC
*** Bug 14482 has been marked as a duplicate of this bug. ***

Comment 3 Christian Rose 2000-08-01 22:55:21 UTC
Disk Druid in Pinstripe now displays, instead of question marks, the
replacements "aa" for a-ring, "ae" for a-umlaut and "oe" for o-umlaut.

That solution is NOT sufficient!


Comment 4 Christian Rose 2000-08-01 22:59:44 UTC
An additional comment might be appropriate here - reportedly, this affects all
languages using ISO-8859 character sets (see the duplicates), and it might be
worth it to fix this before release.

Comment 5 David Balažic 2000-08-07 15:24:45 UTC
Same thing with Slovenian language.

Comment 6 Glen Foster 2001-01-11 21:14:27 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 7 Matt Wilson 2001-01-18 22:00:20 UTC
Florance current CVS doesn't exhibit this behavior.  I se a-ring, (c),
A-umlaunt, and a-umlanunt without problem.


Comment 8 Ben Levenson 2001-01-22 17:24:16 UTC
TUI-NFS, GUI-NFS,Swedish installation -- no funny chars on Disk Druid screen.
fix verified qa0119.2


Note You need to log in before you can comment on or make changes to this bug.