Bug 1477988 - bump redhat-release for 7.5 Beta
bump redhat-release for 7.5 Beta
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-release (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: ---
Assigned To: Lubos Kocman
Release Test Team
:
Depends On: 1466854
Blocks: 1568434 1568435 1477990 1477991 1509878 1509879 1517800
  Show dependency treegraph
 
Reported: 2017-08-03 08:13 EDT by Lubos Kocman
Modified: 2018-04-17 09:44 EDT (History)
5 users (show)

See Also:
Fixed In Version: redhat-release-7.5-0.1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1477990 1477991 1509878 (view as bug list)
Environment:
Last Closed: 2018-04-10 06:10:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0700 None None None 2018-04-10 06:12 EDT

  None (edit)
Description Lubos Kocman 2017-08-03 08:13:10 EDT
Description of problem:

This is a standard workflow for building new redhat-release package with 7.5 Beta releasever.

Triggered by https://projects.engineering.redhat.com/browse/RCM-18515

Lubos
Comment 6 Peter Kotvan 2017-11-14 03:02:08 EST
Verified on RHEL-7.5-20171107.1 with redhat-release-7.5-0.12.el7.
Comment 9 errata-xmlrpc 2018-04-10 06:10:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0700

Note You need to log in before you can comment on or make changes to this bug.