Bug 1478386 - After applying errata 5.8.1.5 best fit not working [NEEDINFO]
After applying errata 5.8.1.5 best fit not working
Status: CLOSED DUPLICATE of bug 1467399
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.8.0
All All
unspecified Severity high
: GA
: 5.9.0
Assigned To: Lucy Fu
Leo Khomenko
vmware:provision
: TestOnly, ZStream
Depends On:
Blocks: 1479396
  Show dependency treegraph
 
Reported: 2017-08-04 09:30 EDT by Ryan Spagnola
Modified: 2017-08-09 11:56 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1479396 (view as bug list)
Environment:
Last Closed: 2017-08-09 11:56:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core
rspagnol: needinfo? (cpelland)


Attachments (Terms of Use)

  None (edit)
Comment 3 Greg McCullough 2017-08-04 15:49:22 EDT
Is this related to the fix https://github.com/ManageIQ/manageiq-providers-vmware/pull/78?  (Fixed for Bug 1467399)
Comment 4 Lucy Fu 2017-08-04 16:14:02 EDT
Are you doing auto placement with a selected DVPortGroup?

If that is the case, fix https://github.com/ManageIQ/manageiq-providers-vmware/pull/78 should solve the issue. Would you like to get a hotfix?

If that is not what you were doing, please provide the steps to re-produce the issue.

Thanks.
Comment 13 Lucy Fu 2017-08-09 11:56:10 EDT

*** This bug has been marked as a duplicate of bug 1467399 ***

Note You need to log in before you can comment on or make changes to this bug.