Bug 1478432 - fix "scl enable" usage in shebang lines [rhel-7.3.z]
fix "scl enable" usage in shebang lines [rhel-7.3.z]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: scl-utils (Show other bugs)
7.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Mirosław Zalewski
BaseOS QE - Apps
: ZStream
Depends On: 1372700
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 10:24 EDT by Oneata Mircea Teodor
Modified: 2017-09-19 10:19 EDT (History)
14 users (show)

See Also:
Fixed In Version: scl-utils-20130529-18.el7_3
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1372700
Environment:
Last Closed: 2017-09-19 10:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oneata Mircea Teodor 2017-08-04 10:24:50 EDT
This bug has been copied from bug #1372700 and has been proposed to be backported to 7.3 z-stream (EUS).
Comment 7 errata-xmlrpc 2017-09-19 10:19:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2766

Note You need to log in before you can comment on or make changes to this bug.