Bug 1478493 - Re-base libStorageMgmt to latest upstream release
Re-base libStorageMgmt to latest upstream release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libstoragemgmt (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Gris Ge
Jakub Krysl
: Rebase
: 1478835 (view as bug list)
Depends On: 1501416
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 12:55 EDT by Tony Asleson
Modified: 2018-04-10 11:36 EDT (History)
2 users (show)

See Also:
Fixed In Version: libstoragemgmt-1.6.1-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 11:36:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0864 None None None 2018-04-10 11:36 EDT

  None (edit)
Description Tony Asleson 2017-08-04 12:55:40 EDT
LibStorageMgmt upstream contains new plugins for hardware and ease of use enhancements which we will want to incorporate into the next release of RHEL.
Comment 2 Gris Ge 2017-08-07 10:46:37 EDT
*** Bug 1478835 has been marked as a duplicate of this bug. ***
Comment 5 Gris Ge 2017-11-01 01:16:20 EDT
New version libstoragemgmt-1.6.1-1.el7. No thing really changed since libstoragemgmt-1.6.0-2.el7, just use upstream tarball which has our patch merged.
Comment 6 Jakub Krysl 2018-01-02 04:36:27 EST
No regressions found, setting to verified.
Comment 9 errata-xmlrpc 2018-04-10 11:36:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0864

Note You need to log in before you can comment on or make changes to this bug.