Bug 1478835 - Rebase libstoragemgmt to 1.5
Rebase libstoragemgmt to 1.5
Status: CLOSED DUPLICATE of bug 1478493
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libstoragemgmt (Show other bugs)
7.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Gris Ge
Storage QE
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-07 05:06 EDT by Gris Ge
Modified: 2017-08-08 07:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 10:22:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gris Ge 2017-08-07 05:06:30 EDT
Description of problem:

Rebase libstoragemgmt to latest upstream version to include these features:
 * Plugin for Microsemi Adaptec RAID.
 * Plugin for NFS.
 * Plugin for local pseudo plugin.
Comment 1 Gris Ge 2017-08-07 10:22:58 EDT

*** This bug has been marked as a duplicate of bug 1478490 ***
Comment 2 Gris Ge 2017-08-07 10:46:37 EDT

*** This bug has been marked as a duplicate of bug 1478493 ***

Note You need to log in before you can comment on or make changes to this bug.