This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 147912 - Openoffice displays an empty window (no document) when started
Openoffice displays an empty window (no document) when started
Status: CLOSED DUPLICATE of bug 147889
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-12 12:21 EST by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-12 16:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A picture showing how bad it looks... (92.97 KB, image/png)
2005-02-12 12:21 EST, Kyrre Ness Sjøbæk
no flags Details

  None (edit)
Description Kyrre Ness Sjøbæk 2005-02-12 12:21:51 EST
Description of problem:
When i start openoffice (writer, calc, impress i have tested it on so far), all
i get is an empty window. No document, spreadsheet etc. is there for me to work
with.

Version-Release number of selected component (if applicable):
1.1.3-5.5.0.fc3

How reproducible:
Every time

Steps to Reproduce:
1. start openoffice
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kyrre Ness Sjøbæk 2005-02-12 12:21:51 EST
Created attachment 111027 [details]
A picture showing how bad it looks...
Comment 2 Dan Williams 2005-02-12 16:13:14 EST

*** This bug has been marked as a duplicate of 147889 ***

Note You need to log in before you can comment on or make changes to this bug.