Bug 147930 - oowriter, oocalc wrappers for ooffice do not launch respective components.
oowriter, oocalc wrappers for ooffice do not launch respective components.
Status: CLOSED DUPLICATE of bug 147889
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-13 08:15 EST by Loh Siu Yin
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 08:00:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Loh Siu Yin 2005-02-13 08:15:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
oowriter, oocalc symlinks to the ooffice script do not launch writer,
calc etc when executed. Instead only a blank screen is presented. The
bug is due to the setting of $BinSuffix in ooffice to 1.1 while the
wrapper scripts installed lack the 1.1 suffix.

To fix either set $BinSuffix to '' (null string) or install the
wrapper symlinks as oowriter1.1, oocalc1.1 etc.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-5.5.0.fc3

How reproducible:
Always

Steps to Reproduce:
1. Run oowriter from command line or click on writer icon on gnome
desktop / menu system.
2.
3.
    

Actual Results:  Open office application runs but presents a blank screen.

Expected Results:  A blank writer / calc / impress document should be
presented.

Additional info:
Comment 1 Dan Williams 2005-02-13 13:32:07 EST

*** This bug has been marked as a duplicate of 147889 ***
Comment 2 Caolan McNamara 2005-02-16 08:00:55 EST
close as dup

Note You need to log in before you can comment on or make changes to this bug.