Bug 147943 - All openoffice components open blank
Summary: All openoffice components open blank
Status: CLOSED DUPLICATE of bug 147889
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 3
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-13 19:05 UTC by Carlos Rodrigues
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 12:58:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carlos Rodrigues 2005-02-13 19:05:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
The latest openoffice.org errata for FC3 (openoffice.org-1.1.3-5.5.0.fc3) open all components with an empy shell with just the menu bar, forcing a "New -> Text Document/Spreadsheet/...".

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-5.5.0.fc3

How reproducible:
Always

Steps to Reproduce:
1.open a shell
2.run oowriter, oocalc or oodraw
3.
  

Actual Results:  The same thing pops up for all commands, namely an empty window withn just a menubar.

Expected Results:  Running oowriter should open a window with a blank text document, with similar behavior expected for the other OO.org components.

Additional info:

Comment 1 Mark Polo 2005-02-13 21:49:15 UTC
I have the same error. I rolled back to 1.1.3-2.5, which works normally.

Comment 2 Dan Williams 2005-02-13 22:15:17 UTC
Fix is waiting for releng to push it out.

*** This bug has been marked as a duplicate of 147889 ***

Comment 3 Caolan McNamara 2005-02-16 12:58:28 UTC
close as dup


Note You need to log in before you can comment on or make changes to this bug.