Bug 147947 - Monospace fonts print incorrectly on FC3
Summary: Monospace fonts print incorrectly on FC3
Status: CLOSED DUPLICATE of bug 140584
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-13 21:13 UTC by John E
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 09:52:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John E 2005-02-13 21:13:15 UTC
Description of problem: Monospace Fonts print on printer much larger
than they are displayed on display. Makes printed Web pages with code
snippets unreadable


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Use Firefox to view "http://comsec.com/wiki?CvsAccess"
2. Print it.
3. Monospace type is too large and hyperlinks cause backspacing and
overtyping.
  
Actual results:    Jumbled text


Expected results:  Print should look like the screen.


Additional info:   I found someone else with the problem while using
Google.  He posted in January, but got no replies.

Comment 1 Tim Waugh 2005-02-14 09:52:19 UTC
This is a urw-fonts bug, and is already filed in bugzilla.

*** This bug has been marked as a duplicate of 140584 ***


Note You need to log in before you can comment on or make changes to this bug.