Bug 1479540 - Rebase puppet-ceph to e72b6f3
Rebase puppet-ceph to e72b6f3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-ceph (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
low Severity low
: z2
: 11.0 (Ocata)
Assigned To: RHOS Maint
Yogev Rabl
: Rebase, Triaged, ZStream
Depends On:
Blocks: 1479548
  Show dependency treegraph
 
Reported: 2017-08-08 14:50 EDT by Steve Linabery
Modified: 2017-09-13 17:43 EDT (History)
4 users (show)

See Also:
Fixed In Version: puppet-ceph-2.3.0-7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1479548 (view as bug list)
Environment:
Last Closed: 2017-09-13 17:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Linabery 2017-08-08 14:50:29 EDT
Rebase puppet-ceph to e72b6f3 Importing/building on rhos-11.0-rhel-7 branch and cross-tagging for 10.0 import
Comment 5 errata-xmlrpc 2017-09-13 17:43:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2721

Note You need to log in before you can comment on or make changes to this bug.