Bug 1479548 - Rebase puppet-ceph to e72b6f3
Rebase puppet-ceph to e72b6f3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-ceph (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
low Severity low
: z5
: 10.0 (Newton)
Assigned To: RHOS Maint
nlevinki
: Rebase, Triaged, ZStream
: 1478989 (view as bug list)
Depends On: 1479540
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 15:09 EDT by Steve Linabery
Modified: 2017-09-28 12:35 EDT (History)
6 users (show)

See Also:
Fixed In Version: puppet-ceph-2.3.0-7.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1479540
Environment:
Last Closed: 2017-09-28 12:35:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steve Linabery 2017-08-08 15:15:18 EDT
*** Bug 1478989 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2017-09-28 12:35:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2825

Note You need to log in before you can comment on or make changes to this bug.