Bug 147967 - Please update to v 2.30
Summary: Please update to v 2.30
Status: CLOSED DUPLICATE of bug 153200
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-TermReadKey   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-14 09:28 UTC by Reuben Farrelly
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 22:40:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Farrelly 2005-02-14 09:28:02 UTC
Please rebuild this package with TermReadKey v 2.30 which is the most recent
version available at http://search.cpan.org/~jstowe/TermReadKey/ReadKey.pm

This package is also due for a rebuild which would obviously happen if the
package is upgraded, the modules currently install in the 5.8.3 directory...not
a big deal but goes to show how long since the package has had some loving ;)

Comment 1 Warren Togami 2005-04-02 22:40:37 UTC

*** This bug has been marked as a duplicate of 153200 ***


Note You need to log in before you can comment on or make changes to this bug.