Bug 1479749 - [brick-mux-cli]: Requesting for a clear warning on the recommendation during toggling of brick-mux option
[brick-mux-cli]: Requesting for a clear warning on the recommendation during ...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: heketi (Show other bugs)
cns-3.6
x86_64 Linux
unspecified Severity urgent
: ---
: CNS 3.6
Assigned To: Mohamed Ashiq
krishnaram Karthick
:
Depends On: 1479710
Blocks: 1445448
  Show dependency treegraph
 
Reported: 2017-08-09 06:42 EDT by Prasanth
Modified: 2017-10-11 03:09 EDT (History)
10 users (show)

See Also:
Fixed In Version: rhgs-server-docker-3.3.0-13
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1479710
Environment:
Last Closed: 2017-10-11 03:09:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:2879 normal SHIPPED_LIVE heketi bug fix and enhancement update 2017-10-11 07:07:06 EDT

  None (edit)
Comment 4 krishnaram Karthick 2017-09-01 12:01:46 EDT
Verified the bug in cns-deploy-5.0.0-24.el7rhgs.x86_64

RHGS container image with the fix is made available. Moving the bug to verified.

sh-4.2# gluster vol set all cluster.brick-multiplex off
Brick-multiplexing is supported only for container workloads (CNS/CRS). Also it is advised to make sure that either all volumes are in stopped state or no bricks are running before this option is modified.Do you still want to continue? (y/n)
Comment 5 errata-xmlrpc 2017-10-11 03:09:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2879

Note You need to log in before you can comment on or make changes to this bug.