Bug 148031 - shift-ctrl-B shortcut for subscripts no longer works
shift-ctrl-B shortcut for subscripts no longer works
Status: CLOSED DUPLICATE of bug 142630
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-14 18:13 EST by Walter Neumann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 08:03:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Neumann 2005-02-14 18:13:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
shift-crtl-B should toggle subscript in openoffice. Instead it briefly displays an underlined "B" and deletes marked text. This is with openoffice 1.1.3 on fc3. I don't have the facilities to do extensive testing but I think this is a fedora issue rather than openoffice. Reasons: 

The problem was not there in fc2 (but using an earlier openoffice).

The problem is not there in openoffice 1.1.3 on a basic non-fedora linux installation.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-5.5.0.fc3

How reproducible:
Always

Steps to Reproduce:
1.Open Openoffice.org writer
2.Case 1: Type some text followed by shift-ctrl-B followed by text
3.OR Case 2: mark some text and hit shift0ctrl-B
  

Actual Results:  Case 1: text after shift-ctrl-B is not subscripted.

Case 2: The marked text is deleted!

Expected Results:  The text in question should have been subscripted.

Additional info:

Googling for this discovers one other report of it (on fedoraforum.org). Someone with the same experience.
Comment 1 Caolan McNamara 2005-02-16 08:03:58 EST

*** This bug has been marked as a duplicate of 142630 ***

Note You need to log in before you can comment on or make changes to this bug.