Bug 1480372 - [REGRESSION] Cannot change primary mouse button in gnome-shell
[REGRESSION] Cannot change primary mouse button in gnome-shell
Status: CLOSED DUPLICATE of bug 1478397
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rui Matos
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 16:26 EDT by Lyude
Modified: 2017-08-16 10:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-16 10:20:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lyude 2017-08-10 16:26:54 EDT
Description of problem:
Inverting the order of the mouse buttons from the settings panel for input no longer works.

Version-Release number of selected component (if applicable):
gnome-settings-daemon-3.22.2-5.el7
control-center-3.22.2-5.el7

How reproducible:
Always

Steps to Reproduce:
1. Open up control panel in gnome
2. Go to the "Mouse and Touchpad" settings
3. Change the Primary button to right

Actual results:
The primary button on the mouse remains the same as it was before (left button), restarting the X session after changing this setting doesn't fix it either.

Expected results:
The user should be able to easily change the primary button assignment on their mouse.

Additional info:
Comment 2 Rui Matos 2017-08-16 10:20:39 EDT

*** This bug has been marked as a duplicate of bug 1478397 ***

Note You need to log in before you can comment on or make changes to this bug.