Bug 1480660 - registry.access.redhat.com/openshift3/ose-recycler image missing for 3.6
registry.access.redhat.com/openshift3/ose-recycler image missing for 3.6
Status: CLOSED DUPLICATE of bug 1480495
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Bradley Childs
Jianwei Hou
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 11:32 EDT by Brendan Mchugh
Modified: 2017-08-11 11:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-11 11:46:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brendan Mchugh 2017-08-11 11:32:27 EDT
Description of problem:
Following "disconnected Install" documentation for OCP 3.6, the ose-recycler tag that it requests to be pulled doesn't exist. [1]
v3.6.173.0.5

Version-Release number of the following components:
ose-recycler:v3.6.173.0.5

How reproducible:
Always

Steps to Reproduce:
1. docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5 
2.
3.

Actual results:

Trying to pull repository registry.access.redhat.com/openshift3/ose-recycler ... 
error parsing HTTP 404 response body: invalid character 'F' looking for beginning of value: "File not found.\""

Expected results:
Image should pull successfully.

Additional info:
Have not checked if any other 3.6 related images are missing.

Checking the Container Catalog shows there is no image for 3.6. [2]

[1] https://docs.openshift.com/container-platform/3.6/install_config/install/disconnected_install.html
[2] https://access.redhat.com/containers/?tab=tags#/registry.access.redhat.com/openshift3/ose-recycler
Comment 1 Bradley Childs 2017-08-11 11:46:16 EDT

*** This bug has been marked as a duplicate of bug 1480495 ***

Note You need to log in before you can comment on or make changes to this bug.