Bug 1481074 - remove bash-completion requires
remove bash-completion requires
Status: CLOSED DUPLICATE of bug 1479341
Product: Fedora
Classification: Fedora
Component: bodhi (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-13 22:43 EDT by Zing
Modified: 2017-08-13 22:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-13 22:50:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zing 2017-08-13 22:43:51 EDT
Description of problem:
bodhi-client requires bash-completion.

Version-Release number of selected component (if applicable):
bodhi-client             noarch 2.9.0-2.fc26

How reproducible:
always

Steps to Reproduce:
1. update bodhi-client

Actual results:
bash-completion is installed as a dependency:

Installing dependencies:
 bash-completion          noarch 1:2.6-1.fc26      updates                271 k


Expected results:
do not install bash-completion

Additional info:
remove bash-completion requires from bodhi-client package.
Comment 1 Zing 2017-08-13 22:50:25 EDT

*** This bug has been marked as a duplicate of bug 1479341 ***

Note You need to log in before you can comment on or make changes to this bug.