Bug 1482844 - glusterd fails to start
Summary: glusterd fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 1482835
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: 3.12
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Gaurav Yadav
QA Contact:
URL:
Whiteboard:
Depends On: 1449867 1472267 1482835 1482857
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-18 08:27 UTC by Gaurav Yadav
Modified: 2017-08-21 04:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1449867
Environment:
Last Closed: 2017-08-21 04:54:24 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Gaurav Yadav 2017-08-18 08:27:39 UTC
+++ This bug was initially created as a clone of Bug #1449867 +++

Consider the case where the storage node is stopped and on restart the storage node gets a new ip_address or hostname or one of the peer's network interface is not up. In this case glusterd is not starting. 

glusterd logs gives error as "glusterd resolve brick failed in restore".

Comment 1 Atin Mukherjee 2017-08-21 04:54:24 UTC

*** This bug has been marked as a duplicate of bug 1482835 ***


Note You need to log in before you can comment on or make changes to this bug.