Bug 1485239 - Dependency problem on centos 7 with cr
Summary: Dependency problem on centos 7 with cr
Keywords:
Status: CLOSED DUPLICATE of bug 1481811
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rancid
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: David Brown
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-25 07:44 UTC by Ruben Püttmann
Modified: 2017-08-25 09:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-25 09:55:38 UTC
Type: Bug


Attachments (Terms of Use)

Description Ruben Püttmann 2017-08-25 07:44:33 UTC
hi,

I tried an yum update with activated cr repo:


--> Processing Dependency: perl(newgetopt.pl) for package: rancid-3.2-2.el7.x86_64
--> Finished Dependency Resolution
Error: Package: rancid-3.2-2.el7.x86_64 (@epel)
           Requires: perl(newgetopt.pl)
           Removing: perl-Perl4-CoreLibs-0.001-291.el7.noarch (@base)
               perl(newgetopt.pl)
           Updated By: perl-Perl4-CoreLibs-0.003-7.el7.noarch (cr)
               Not found

Comment 1 Sven Lankes 2017-08-25 09:55:38 UTC

*** This bug has been marked as a duplicate of bug 1481811 ***


Note You need to log in before you can comment on or make changes to this bug.