Bug 148794 - HTML message fonts too small
HTML message fonts too small
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Malcolm
:
: 148795 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 12:34 EST by Naadir Jeewa
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-25 23:45:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naadir Jeewa 2005-02-15 12:34:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050203 Firefox/1.0

Description of problem:
Default message font size  (i.e. if preferences is set to be the same as other applications) is horribly small. To get the font to display the same as say 10pt on MS Outlook, you need to set to 14pt in Evolution.
I think this is may be a Mozilla rendering bug.

Version-Release number of selected component (if applicable):
evolution-2.1.5-1

How reproducible:
Always

Steps to Reproduce:
1. Start Evolution with default settings
2. Receive HTML message with no formatting

  

Actual Results:  Fonts are too small - (same as 6pt on MS Outlook)

Expected Results:  Text is readable

Additional info:

Can work around by changing message font size
Comment 1 Naadir Jeewa 2005-02-15 12:37:20 EST
*** Bug 148795 has been marked as a duplicate of this bug. ***
Comment 2 Wim van Dorst 2005-03-03 17:09:22 EST
Same here. Started some time ago. Before that time no problem.
It shows that fontsize results in:
-2 is between small and tiny
-1 is tiny
0 is normal
1 is small
2 is very large
3 is normal
4 is huge

Reference: Linux 2.6.8.1, Gentoo distribution, Evolution 2.0.4

Met vriendelijke groeten, Wim van Dorst



Note You need to log in before you can comment on or make changes to this bug.