Bug 148795 - HTML message fonts too small
Summary: HTML message fonts too small
Status: CLOSED DUPLICATE of bug 148794
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Naadir Jeewa
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-15 17:35 UTC by Naadir Jeewa
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-15 17:37:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Naadir Jeewa 2005-02-15 17:35:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050203 Firefox/1.0

Description of problem:
Default message font size  (i.e. if preferences is set to be the same as other applications) is horribly small. To get the font to display the same as say 10pt on MS Outlook, you need to set to 14pt in Evolution.
I think this is may be a Mozilla rendering bug.

Version-Release number of selected component (if applicable):
evolution-2.1.5-1

How reproducible:
Always

Steps to Reproduce:
1. Start Evolution with default settings
2. Receive HTML message with no formatting

  

Actual Results:  Fonts are too small - (same as 6pt on MS Outlook)

Expected Results:  Text is readable

Additional info:

Can work around by changing message font size

Comment 1 Naadir Jeewa 2005-02-15 17:37:11 UTC

*** This bug has been marked as a duplicate of 148794 ***


Note You need to log in before you can comment on or make changes to this bug.