Bug 148853 - quota program fails at queries to Solaris nfs servers
quota program fails at queries to Solaris nfs servers
Status: CLOSED DUPLICATE of bug 144109
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: quota (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 06:03 EST by Ivan Popov
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 11:28:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Popov 2005-02-16 06:03:42 EST
Description of problem:


Version-Release number of selected component (if applicable):
quota-3.10-4

How reproducible:
always

Steps to Reproduce:
1. Mount a filesystem from a Solaris 8 or 9 NFS server
2. Run "quota"
  
Actual results:
you get messages like "Error while getting quota from
<server>:/<filesystem> for <uid>: Invalid argument"

Expected results:
Normal quota program output.

Additional info:
Self-compiled quota-3.12 works fine under the same circumstances.
Comment 1 Chris Feist 2005-03-31 11:28:47 EST

*** This bug has been marked as a duplicate of 144109 ***

Note You need to log in before you can comment on or make changes to this bug.