Bug 148948 - Writer: hyphenation dictionary will not load
Writer: hyphenation dictionary will not load
Status: CLOSED DUPLICATE of bug 139032
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-17 00:52 EST by Clark Crawford
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 09:01:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clark Crawford 2005-02-17 00:52:58 EST
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
Automatic hyphenation does not work.  Error found in configuration 
text file /usr/lib/ooo-1.1/share/dict/ooo/dictionary.lst which 
prevents the dictionary from being loaded.  This does not seem to 
apply to other types of dictionaries (spell and thesaurus).  I only 
checked this for US English.  Problem can be corrected by replacing 
the entry: 
 
HYPH en US en_US 
 
with: 
 
HYPH en US hyph_en_US 
 
I discovered the solution after using the script in DicOOo.sxw (same 
directory) to update the hyphenation dictionary. 
 
Version-Release number of selected component (if applicable): 
openoffice.org-1.1.3-6.5.0.fc3 (and 1.1.2) 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.  Enter some text that would be automatically hyphenated. 
2.  Ensure that automatic hyphenation is enabled (kind of hard). 
3.  Observe that auto-hyphenation does not work. 
     
 
Actual Results:  All kinds of hyphenatable words fail to 
auto-hyphenate. 
 
Expected Results:  Automatic hyphenation should work. 
 
Additional info:  None.
Comment 1 Dan Williams 2005-03-02 17:09:12 EST
Thanks for the fix suggestion...

*** This bug has been marked as a duplicate of 139032 ***
Comment 2 Caolan McNamara 2005-04-28 09:01:10 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.