Bug 148964 - HP Tachyon XL2 not working with CPQFC kernel module
Summary: HP Tachyon XL2 not working with CPQFC kernel module
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Martuccelli
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
: 148999 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-17 14:24 UTC by Al Smith
Modified: 2007-11-30 22:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 18:20:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Al Smith 2005-02-17 14:24:07 UTC
Description of problem: No HP Tachyon XL2 Support using CPQFC kernel
module


Version-Release number of selected component (if applicable):


How reproducible:
Often

Steps to Reproduce:
1. Purchase HP Tachyon XL2 Fiber Card
2. Install it
3. Use CPQFC module
  
Actual results:

The CPQFC see's the card but can not access the NVRAM and set's a
bogus WWN and the card does not log into the fiber switch. 

Expected results:
Detect Proper WWN and log into the fiber switch.

Additional info:

Comment 2 Suzanne Hillman 2005-02-17 20:31:17 UTC
Internal RFE bug #148999 entered; will be considered for future releases.

Comment 4 Ernie Petrides 2005-10-06 23:45:11 UTC
*** Bug 148999 has been marked as a duplicate of this bug. ***

Comment 5 Peter Martuccelli 2006-01-05 18:20:50 UTC
Redhat will not be supporting this driver in RHEL3.

Marking this feature request as closed.


Note You need to log in before you can comment on or make changes to this bug.