Bug 148999 - RHEL3: HP Tachyon XL2 not working with CPQFC kernel module
Summary: RHEL3: HP Tachyon XL2 not working with CPQFC kernel module
Status: CLOSED DUPLICATE of bug 148964
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: ia64
OS: Linux
medium
high
Target Milestone: ---
Assignee: dff
QA Contact:
URL:
Whiteboard: kernel
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-17 20:30 UTC by Suzanne Hillman
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 23:44:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2005-02-17 20:30:54 UTC
*** This bug has been split off bug 148964 ***

------- Original comment by Al Smith on 2005.02.17 09:24 -------

Description of problem: No HP Tachyon XL2 Support using CPQFC kernel
module


Version-Release number of selected component (if applicable):


How reproducible:
Often

Steps to Reproduce:
1. Purchase HP Tachyon XL2 Fiber Card
2. Install it
3. Use CPQFC module
  
Actual results:

The CPQFC see's the card but can not access the NVRAM and set's a
bogus WWN and the card does not log into the fiber switch. 

Expected results:
Detect Proper WWN and log into the fiber switch.

Additional info:



[note from cloner: this does not appear on our certified hardware list for
RHEL3, thus me making it a feature request]

Comment 1 Ernie Petrides 2005-10-06 23:44:57 UTC
Converting back to BZ and closing as dup of source BZ.

*** This bug has been marked as a duplicate of 148964 ***


Note You need to log in before you can comment on or make changes to this bug.