Bug 149052 - Badness in ipi_handler
Summary: Badness in ipi_handler
Status: CLOSED DUPLICATE of bug 145677
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-18 09:23 UTC by Per Steinar Iversen
Modified: 2015-01-04 22:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-18 10:11:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Per Steinar Iversen 2005-02-18 09:23:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20050117 Fedora/1.7.5-3

Description of problem:
When booting on a Dell 4300 server the following messages are logged
during boot:

Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Detected an Intel 440BX Chipset.
agpgart: Maximum main memory to use for agp memory: 941M
Badness in ipi_handler at drivers/char/agp/generic.c:987
 [<c0204280>] ipi_handler+0x42/0x59
 [<c0115b57>] smp_call_function_interrupt+0x3a/0x77
 [<c02c6cc2>] call_function_interrupt+0x1a/0x20
 [<c0104018>] default_idle+0x0/0x2c
 [<c0104041>] default_idle+0x29/0x2c
 [<c010409d>] cpu_idle+0x26/0x3b
agpgart: AGP aperture is 64M @ 0xf0000000


Version-Release number of selected component (if applicable):
kernel-2.6.9-5.ELsmp

How reproducible:
Always

Steps to Reproduce:
1. Boot
2. The kernel complains about ipi_handler
3. The system seems to work fine though
    

Actual Results:  System runs as expected.

Expected Results:  System runs as expected.

Additional info:

The hardware is a Dell PowerEdge 4300 with 2x450MHz CPU. The BIOS is
at version A12, released at 02/13/2003

Comment 1 Jay Turner 2005-02-18 10:11:59 UTC

*** This bug has been marked as a duplicate of 145677 ***


Note You need to log in before you can comment on or make changes to this bug.