Bug 1491085 - rebase to makedumpfile v1.6.2 for kexec-tools
Summary: rebase to makedumpfile v1.6.2 for kexec-tools
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: pre-dev-freeze
: 7.5
Assignee: Pingfan Liu
QA Contact: Qiao Zhao
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1448861 1488377 1493832
TreeView+ depends on / blocked
 
Reported: 2017-09-13 02:38 UTC by Pingfan Liu
Modified: 2018-04-10 14:12 UTC (History)
4 users (show)

Fixed In Version: kexec-tools-2.0.14-19
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 14:10:42 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:12 UTC

Description Pingfan Liu 2017-09-13 02:38:51 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Baoquan He 2017-09-21 03:26:39 UTC
Now we have three bugs which depends on this makedumpfile rebase:

Bug 1448861 - [RHEL7.4] makedumpfile: get_nodes_online: Can't get the node online map.

Bug 1488377 - kexec-tools: After triggering panic_on_oops, vmcore is saved successfully but with some error message

Bug 1493832 - Improve makedumpfile progress bar

By rebase, it will be easier for us to maintain code, otherwise we have to pick these upstream commits and back port to rhel kexec-tools one by one. That is why we discuss and make decision to make this rebase.

Thanks
Baoquan

Comment 9 errata-xmlrpc 2018-04-10 14:10:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.