Bug 1493832 - Improve makedumpfile progress bar
Summary: Improve makedumpfile progress bar
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Pingfan Liu
QA Contact: Emma Wu
URL:
Whiteboard:
Keywords:
Depends On: 1455762 1491085
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-21 02:26 UTC by Baoquan He
Modified: 2018-05-18 04:53 UTC (History)
6 users (show)

(edit)
Clone Of: 1455762
(edit)
Last Closed: 2018-04-10 14:12:27 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:13 UTC

Description Baoquan He 2017-09-21 02:26:22 UTC
+++ This bug was initially created as a clone of Bug #1455762 +++

Description of problem:

For very large memory machine it can take hours for saving vmcore, so a better progress bar will be helpful, for example estimatation about the remain time, maybe both remain pages and remain time.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Jan Kurik on 2017-08-15 03:34:30 EDT ---

This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.

Comment 8 errata-xmlrpc 2018-04-10 14:12:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.