Bug 1491574 (glusterfs-3.12.2) - GlusterFS 3.12.2 tracker
Summary: GlusterFS 3.12.2 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.12.2
Product: GlusterFS
Classification: Community
Component: core
Version: 3.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiffin
QA Contact:
URL:
Whiteboard:
Depends On: 1491178 1491690 1492026 1492061 1492066 1493539 1493975 1494523 1495858 1496317 1496326 1499158 1499202
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-14 08:01 UTC by Jiffin
Modified: 2017-10-13 15:14 UTC (History)
2 users (show)

Fixed In Version: glusterfs-glusterfs-3.12.2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-13 12:46:24 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Jiffin 2017-09-14 08:01:02 UTC
Tracker bug for 3.12.2

Comment 1 Worker Ant 2017-10-12 19:31:04 UTC
REVIEW: https://review.gluster.org/18516 (doc : release-notes for GlusterFS-3.12.2) posted (#1) for review on release-3.12 by jiffin tony Thottan (jthottan@redhat.com)

Comment 2 Worker Ant 2017-10-12 20:21:31 UTC
REVIEW: https://review.gluster.org/18516 (doc : release-notes for GlusterFS-3.12.2) posted (#2) for review on release-3.12 by jiffin tony Thottan (jthottan@redhat.com)

Comment 3 Worker Ant 2017-10-12 20:47:34 UTC
COMMIT: https://review.gluster.org/18516 committed in release-3.12 by jiffin tony Thottan (jthottan@redhat.com) 
------
commit 3c0b53018acfe0fec721c5e2f50141fc8b061165
Author: Jiffin Tony Thottan <jthottan@redhat.com>
Date:   Fri Oct 13 00:58:39 2017 +0530

    doc : release-notes for GlusterFS-3.12.2
    
    Change-Id: I92a227548867a46bebdf0150605bdd6072f06bd9
    BUG: 1491574
    Signed-off-by: Jiffin Tony Thottan <jthottan@redhat.com>

Comment 4 Jiffin 2017-10-13 12:46:24 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-glusterfs-3.12.2, please open a new bug report.

glusterfs-glusterfs-3.12.2 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-October/032684.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.