Bug 149174 - hal-device-manager requires gnome-python2-gnomevfs
Summary: hal-device-manager requires gnome-python2-gnomevfs
Status: CLOSED DUPLICATE of bug 149154
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-20 01:30 UTC by Dan Williams
Modified: 2013-03-06 03:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 18:08:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Williams 2005-02-20 01:30:37 UTC
If you try to run hal-device-manager without having gnome-python2-gnomevfs RPM
installed, you get this:

[root@localhost ~]# hal-device-manager
Fatal Python error: could not import gnomevfs
Abort

Manually:
[root@localhost ~]# python
Python 2.4 (#1, Jan 12 2005, 11:15:47)
[GCC 3.4.3 20050104 (Red Hat 3.4.3-13)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import gnomevfs
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
ImportError: No module named gnomevfs

Comment 1 David Zeuthen 2005-03-21 18:08:44 UTC

*** This bug has been marked as a duplicate of 149154 ***


Note You need to log in before you can comment on or make changes to this bug.