Bug 149154 - hal-gnome should depend on gnome-python2-gnomevfs
hal-gnome should depend on gnome-python2-gnomevfs
Status: CLOSED DUPLICATE of bug 149085
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
: 149174 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-02-19 10:07 EST by Richard Hughes
Modified: 2013-03-13 00:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-21 14:01:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Hughes 2005-02-19 10:07:47 EST
Description of problem:

After updating to rawhide doing "yum update" I get

[hughsie@hughsie ~]$ hal-device-manager
Fatal Python error: could not import gnomevfs

hal-gnome should depend on gnome-python2-gnomevfs.

Version-Release number of selected component (if applicable):

How reproducible:

Additional info:
Installing gnome-python2-gnomevfs solved the problem and hal-device-manager
worked successfully.
Comment 1 David Zeuthen 2005-03-21 13:08:51 EST
*** Bug 149174 has been marked as a duplicate of this bug. ***
Comment 2 David Zeuthen 2005-03-21 13:12:14 EST
hal-device-manager from the hal-gnome package doesn't explicitly require
gnome-vfs; I suppose that the gnome-python2 package needs to pull in
gnome-python2-gnomevfs. So, I'm reassigning this bug to gnome-python2.
Comment 3 John (J5) Palmieri 2005-03-21 14:01:56 EST
This is a gnome-python2 bug which has been fixed in Rawhide.

*** This bug has been marked as a duplicate of 149085 ***

Note You need to log in before you can comment on or make changes to this bug.