Bug 149215 - gnome-bluetooth-manager doesn't start but displays python error
Summary: gnome-bluetooth-manager doesn't start but displays python error
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
: 149516 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-21 12:17 UTC by Sander Hoentjen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-21 14:12:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sander Hoentjen 2005-02-21 12:17:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050109 Fedora/1.7.5-3

Description of problem:
gnome-bluetooth-manager fails to start. It gives a python error message.

Version-Release number of selected component (if applicable):
python-2.4-3 gnome-bluetooth-0.5.1-8

How reproducible:
Always

Steps to Reproduce:
1. in the console, run gnome-bluetooth-manager

Actual Results:  $ gnome-bluetooth-manager
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 275, in ?
    BTManager ().main ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 78, in __init__
    self.setup_gui ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 143, in setup_gui
    gnome.ui.PREFERENCES_NEVER)
TypeError: gtk.HBox.__init__() takes at most 2 arguments (3 given)

Expected Results:  Gnome bluetooth manager starts

Additional info:

Comment 1 Harald Hoyer 2005-02-24 09:57:47 UTC
*** Bug 149516 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.