Bug 149516 - TypeError in gnome-bluetooth-manager (gnomebt/manager.py)
Summary: TypeError in gnome-bluetooth-manager (gnomebt/manager.py)
Status: CLOSED DUPLICATE of bug 149215
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-23 19:05 UTC by Richard Hughes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-24 09:57:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hughes 2005-02-23 19:05:22 UTC
Description of problem:

[hughsie@hughsie ~]$ gnome-bluetooth-manager
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 275, in ?
    BTManager ().main ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 78, in __init__
    self.setup_gui ()
  File "/usr/lib/python2.4/site-packages/gnomebt/manager.py", line 143, in setup_gui
    gnome.ui.PREFERENCES_NEVER)
TypeError: gtk.HBox.__init__() takes at most 2 arguments (3 given)

Version-Release number of selected component (if applicable):
gnome-bluetooth-libs-0.5.1-8
gnome-bluetooth-0.5.1-8

How reproducible:
Always

Steps to Reproduce:
1. Insert USB bluetooth dongle
2. $gnome-bluetooth-manager
  
Actual results:
Crash and burn.

Expected results:
Nice GUI.

Additional info:

Comment 1 Harald Hoyer 2005-02-24 09:57:45 UTC

*** This bug has been marked as a duplicate of 149215 ***


Note You need to log in before you can comment on or make changes to this bug.