Bug 149318 - Incompatible with tetex >= 3.0
Incompatible with tetex >= 3.0
Status: CLOSED DUPLICATE of bug 149422
Product: Fedora
Classification: Fedora
Component: jadetex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 07:22 EST by Anton Guda
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 04:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
may help to build with new tetex (436 bytes, patch)
2005-02-22 07:27 EST, Anton Guda
no flags Details | Diff

  None (edit)
Description Anton Guda 2005-02-22 07:22:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; ru) (KHTML, like Gecko)

Description of problem:
Jadetex (used previos build) uses 
(via symlinks) virtex and pdfvirtex.
This programs (formats) dont exist in tetex 3.0.

Moreover, when I try to rebuild jadetex, 
error appears due to using new pdfetex, not latex.
This part may be corrected by patch.

Version-Release number of selected component (if applicable):
3.12-11

How reproducible:
Always

Steps to Reproduce:
1. run jadetex
2. see 'bash: jadetex: command not found'
3. ls -l /usr/bin/jadetex 
4. see 'virtex'
5. ls -l /usr/bin/virtex : not exist

And try to rebuild jadetex.



    

Actual Results:  symlinks to nonexistent programs,
rpm rebuild failed.

Expected Results:  must used symlinks to existed tex progams (may by tex, pdeetex...)
rebuild must work.

Additional info:
Comment 1 Anton Guda 2005-02-22 07:27:07 EST
Created attachment 111289 [details]
may help to build with new tetex
Comment 2 Tim Waugh 2005-02-23 04:31:52 EST

*** This bug has been marked as a duplicate of 149422 ***

Note You need to log in before you can comment on or make changes to this bug.