Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1493261 - Can't setup brothers hl2270DW laser printer
Summary: Can't setup brothers hl2270DW laser printer
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-print
Version: 27
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: John Keck
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-19 18:31 UTC by Leslie Satenstein
Modified: 2017-11-08 19:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-08 19:13:33 UTC
Type: Bug


Attachments (Terms of Use)

Description Leslie Satenstein 2017-09-19 18:31:43 UTC
Description of problem:

Can't setup brothers hl2270DW printer


Version-Release number of selected component (if applicable):

Gnome 3.26

How reproducible:

system->devices->printer

Steps to Reproduce:
1.
2.
3.

Actual results:

Look in Software. The link does not exist

Expected results:

To function as it did for Gnome 3.22, and more recent 3.24 and hoping it will be  in 3.26.

Additional info:

Some directories/libraries omitted from Fedora 27 Beta RC1

Previous Gnome setups found the driver for the HL2250DW and used that one. That one works.
However, Gnome does not allow me to specifiy a printer model number with Plug and Play.

Comment 1 Leslie Satenstein 2017-09-19 18:33:47 UTC
BUG 1493212  1493261  Printer setup

Comment 2 Leslie Satenstein 2017-09-25 15:51:36 UTC
Following today, 23 Sept, 2017, I tried the reinstall.

While the setup messages stated that it could not find the ppd or other,  and it does not show the printer as installed, I selected a document and requested a printed output.

The printer was listed therein, and it produced the document.

Please change this bug from not installing to  not installing completely and not recognizing that the printer is installed.

The printer installation should follow what Fedora 25 provides for installation management (Use F25, not F26, as the template).

Comment 3 Henry Wyatt 2017-10-02 12:54:02 UTC
Cannot install HP OfficeJet Pro 8710. I selected add printer, printer appears in the list I select add and window goes back to add printer.

Try again using ip address and the same thing occurs.

Install hplip-gui, run setup and it finds printer and fax, select install, exit, and printers show nothing but add printer.

Comment 4 Leslie Satenstein 2017-10-03 21:26:16 UTC
Leslie's request is satisfied.  It works for me. Mr Henry Wyatt has to do the close.

Comment 5 Leslie Satenstein 2017-11-08 19:13:33 UTC
Works for me. The test page for printing and printer setup work as per F25 
All is well


Note You need to log in before you can comment on or make changes to this bug.