Bug 149424 - kernel-development package in kickstart not found
kernel-development package in kickstart not found
Status: CLOSED DUPLICATE of bug 143094
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-kickstart (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 17:19 EST by Erik Volkman
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 07:20:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Volkman 2005-02-22 17:19:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5) Gecko/20041116 Firefox/1.0

Description of problem:
The kernel-development package group isn't recognized when doing a kickstart install. It generates an error message during the install asking to either abort the install or continue.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Generate a ks.cfg file with the kernel-development package selected.
2. Do a kickstart install
3. Watch error happen
  

Additional info:
Comment 1 Jay Turner 2005-02-23 07:20:01 EST

*** This bug has been marked as a duplicate of 143094 ***

Note You need to log in before you can comment on or make changes to this bug.