Bug 14943 - spurious message during text install.
spurious message during text install.
Status: CLOSED DUPLICATE of bug 13058
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 01:06 EDT by Sam Varshavchik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 23:29:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-08-01 01:06:41 EDT
Upgraded 6.2 to Pinstripe.  HTTP install, text install.

During the text install there was some diagnostic messages printed on the
screen:

useradd:  adding group mailnull

useradd: adding user mailnull

This came out on the text install screen, throwing junk in the middle of
the window where the install status was being updated live.  Just looks
ugly.
Comment 1 Henri Schlereth 2000-08-01 23:29:17 EDT
Still exist in Beta5/Pinstripe ugly but functional.
Comment 2 Pekka Savola 2000-08-03 16:18:54 EDT
Duplicate.

Sendmail package is probably more correct than anaconda, though.



*** This bug has been marked as a duplicate of 13058 ***

Note You need to log in before you can comment on or make changes to this bug.