Bug 13058 - mailnull user/group creation generates junk on text upgrade
Summary: mailnull user/group creation generates junk on text upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dev (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard: Winston rc1
Keywords:
: 14943 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-26 15:03 UTC by Pekka Savola
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 20:18:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-06-26 15:03:12 UTC
[ I bet this is an installer issue, not sendmail ]

In a TUI CD-ROM upgrade, during the installation there
appeared the text on background (similarly to the db3 error in beta1):

---
useradd[385]: new group: name=mailnull, gid 47
useradd[385]: new user: name=mailnull, uid=47, gid=47,
home=/var/spool/mqueue, shell=/dev/null
--- [ or the like ]

Hide that please.

I didn't remember getting that when I performed a fresh TUI bootnet
install with ~same packages.

Comment 1 Bill Nottingham 2000-07-06 21:21:06 UTC

*** This bug has been marked as a duplicate of 12871 ***

Comment 2 Pekka Savola 2000-07-23 18:08:22 UTC
Still happens in beta4.  Tested with TUI bootnet upgrade from RH6.0.

(Reopening so this will show apart from the other bug filed in Rawhide)



Comment 3 Pekka Savola 2000-07-27 11:57:31 UTC
Still happens in beta5.

Comment 4 Glen Foster 2000-07-30 17:34:04 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1

Comment 5 Pekka Savola 2000-08-03 20:18:53 UTC
*** Bug 14943 has been marked as a duplicate of this bug. ***

Comment 6 Matt Wilson 2000-08-14 17:59:41 UTC
Fixed in latest dev package.



Note You need to log in before you can comment on or make changes to this bug.