Bug 14949 - Fix target of a mount
Fix target of a mount
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 15521 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 02:37 EDT by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 06:22:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2000-08-01 02:37:28 EDT
When activating changes, I get a variation of this message for ALL mounted
filesystems:
---
The directory / was originally mounted on /dev/hda4.
It should now me mounted on LABEL=/.

Should I unmount/remount to fix it?
Yes  No  Help
---
BTW- Help file help.eng/fstab/mtab not yet written
Comment 1 johnlar 2000-08-04 22:47:29 EDT
Redhat started using a new system of designating drives in 7.0 in fstab instead of using /dev/hda4 it now uses volume labels, which mount automatically 
looks up for you. (this feature was available in 6.2 and probably earlier btw, but wasn't used) This can be really confusing for anyone who has not seen 
this type of notation before though, Redhat should include comments in fstab to indicate what is is doing, as the first time I saw this I thought linuxconf 
had messed up my fstab. Anyways obviously linuxconf needs to have support for this method also, as it seems to not recognize it.
Comment 2 Alan Cox 2000-08-05 21:46:09 EDT
*** Bug 15521 has been marked as a duplicate of this bug. ***
Comment 3 Nalin Dahyabhai 2000-08-07 06:22:26 EDT
I'm told Linuxconf 1.19r3 will support this syntax, and I'll close this bug once
it's added to the build tree.  Incidentally, the new syntax is documented in the
fstab(5) man page.

Note You need to log in before you can comment on or make changes to this bug.