Bug 14950 - Address book goes Boom!
Summary: Address book goes Boom!
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 07:06 UTC by Chris Kloiber
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 07:07:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 2000-08-01 07:06:58 UTC
Yes, the nefarious Netscape strikes again. You cannot add an email address
to a new mesage using the Address book. (Typing it in works)

The answer is to remove any lines containing the word 'locale' from 
~/.netscape/libprefs.js or preferences.js 

Can the Netscape rpm's be altered to correct this? Probably not if the *.js
files are generated on the first use of Netscape.  Unless you have real
source to work with.

Comment 1 Bill Nottingham 2000-08-07 04:00:17 UTC
Nope, we don't.

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.